Technical issue resolved / Problème technique résolu
Incident Report for Officevibe
Resolved
We identified a technical issue with authentication earlier today (authentication is a technical term that refers to how users log in). While we investigated the issue, we made Officevibe unavailable. The issue is now resolved and Officevibe is back online. If you reached out to us with questions about the incident, we'll follow up with you asap.
Posted Feb 27, 2024 - 21:33 EST
Investigating
We are currently investigating this issue.
Posted Feb 27, 2024 - 17:44 EST
This incident affected: Dashboard, API, Activities, Messaging, 1 on 1s and Goals, and Authentication.