Generalized Outage
Incident Report for Officevibe
Resolved
This incident has been resolved.
Posted Jul 13, 2021 - 14:50 EDT
Monitoring
The issue has been resolved and we are monitoring the situation
Posted Jul 13, 2021 - 13:32 EDT
Update
We are continuing to investigate this issue.
Posted Jul 13, 2021 - 12:26 EDT
Investigating
We are currently investigating this issue.
Posted Jul 13, 2021 - 12:24 EDT
This incident affected: Dashboard, API, Activities, and Messaging.