Issues accessing Officevibe
Incident Report for Officevibe
Resolved
We've issued a new certificate after discussion with the certificate authority.
Posted May 02, 2022 - 19:59 EDT
Monitoring
The issue has been confirmed as a result of the latest Google Chrome update conflicting with valid Go Daddy certificates. We encourage the use of other browsers in the meantime.
Posted May 02, 2022 - 17:42 EDT
Investigating
Users might have a NET::ERR_CERTIFICATE_TRANSPARENCY_REQUIRED error when trying to access Officevibe through Google Chrome. While we are working on a permanent solution, users can still access Officevibe through other browsers like Microsoft Edge, Mozilla Firefox and Safari.
Posted May 02, 2022 - 17:26 EDT
This incident affected: Dashboard, API, Activities, Messaging, and 1 on 1s and Goals.