Multiple systems unavailable | Multiples systèmes indisponibles
Incident Report for Officevibe
Resolved
This incident has been resolved.
Posted Aug 31, 2022 - 14:28 EDT
Monitoring
The issue has been mitigated and systems should be back to full availability.

La situation a été mitigée et l'ensemble des systèmes devrait être pleinement accessible.
Posted Aug 31, 2022 - 12:25 EDT
Update
We're experiencing a service outage with Officevibe. Our team is still working to restore the service.
---
Officevibe est est temporairement inaccessible. Notre équipe travaille toujours à restaurer le service.
Posted Aug 31, 2022 - 11:26 EDT
Identified
The issue has been identified and being mitigated.

Le problème a été identifié et est en cours de mitigation.
Posted Aug 31, 2022 - 11:08 EDT
This incident affected: Dashboard, Activities, Messaging, and 1 on 1s and Goals.