Officevibe is having degraded performances right now / Officevibe éprouve des problèmes de performances
Incident Report for Officevibe
Resolved
The monitoring period has been successfully completed. / La période de suivi s'est achevée avec succès.
Posted Mar 12, 2024 - 11:19 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 11, 2024 - 12:55 EDT
Update
We are continuing to investigate this issue.
Posted Mar 11, 2024 - 12:45 EDT
Update
We are continuing to investigate this issue.
Posted Mar 11, 2024 - 11:03 EDT
Investigating
We are currently investigating this issue.
Posted Mar 11, 2024 - 10:35 EDT
This incident affected: Dashboard, API, Activities, Messaging, 1 on 1s and Goals, and Authentication.