Engagement services are currently being restored. The issue now only affects Pulse Survey Reports and Activities (ability to answer the survey).
Incident Report for Officevibe
Resolved
This incident has been resolved
Posted Jan 16, 2024 - 16:22 EST
Identified
Engagement services are currently being restored. The issue now only affects Pulse Survey Reports and Activities (ability to answer the survey).
Posted Jan 16, 2024 - 15:43 EST
Investigating
Some of our pages are not accessible. We are currently investigating the issue.
Posted Jan 16, 2024 - 14:42 EST
This incident affected: Dashboard and Activities.