Officevibe features may be temporarily unavailable
Incident Report for Officevibe
Resolved
The subscription services have been re-established and Officevibe features are now back to their normal functionality
Posted Jul 17, 2023 - 17:36 EDT
Identified
Our team has identified an outage with the subscription service in Officevibe a few minutes ago, which is blocking access to many features in the the platform. We have a team working to restore it already as a top priority and will be restoring all functionalities as soon as possible.
Posted Jul 17, 2023 - 17:20 EDT
This incident affected: Dashboard, API, Activities, Messaging, and 1 on 1s and Goals.