Service Degradation / Dégradation de nos services

Incident Report for Officevibe

Resolved

All services back to normal / Tout nos services sont de retourne à la normale.
Posted Oct 20, 2025 - 15:54 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 20, 2025 - 13:37 EDT

Investigating

Some of our services are degraded. We are currently investigating.

Certains de nos services sont dégradés. Nous sommes en cours d'investigation.
Posted Oct 20, 2025 - 13:26 EDT
This incident affected: Dashboard, API, Activities, Messaging, 1 on 1s and Goals, and Authentication.